Start a new topic

I use Eagle CAD, and my drill files do not seem to load in correctly.

During Drill import, you will need to change the option "Zero Supression" to "None".  This is just a one time setting adjustment and you should be fine moving forward.  Here's an online movie demo:

Login or Signup to post a comment