Start a new topic

When import the gerber and drill file, detect the drill hole is not in place (mean location for the hole is not same with the design). Why this happen

For some reason, most PCB CAD packages output their Drill data using a different coordinate system than the gerbers, and thus their outputted drill files do not align correctly to the gerbers (this is a common occurrence).

To fix this problem use the Fab It! command "Align Layers":
1.  Import your gerbers & drill into FAB 3000
Note: We recommend that you use "AutoLoad" (menu:  File | Import | AutoLoad...)
2.  Turn off all layers, except for the Top metal and Drill file.
3.  Go to menu:  Edit | Align Layers... 
4.  Select pad on layer "Top" that requires drill hole (selection requires that you choose the edge of the pads). 
Note: I usually always choose the bottom leftmost hole that requires a drill. 
5.  Now select the corresponding drill hole on the drill layer. 
Note:  You will see the layer automatically align-up 

Here's a tutorial movie:

Login or Signup to post a comment