Start a new topic

During my DXF to GDSII conversion, I noticed that small 1/2 nanometer boxes disappeared.

ACE converts a wide variety of formats with units from Meters down to sub-nanometer.  Depending on what formats you are attempting to convert, during the conversion ACE will adjust it's it's database accuracy to accommodate the best possible resolution available..

When GDSII files are to be exported by ACE, ACE uses a default database accuracy of 1 nanometer (1/1000 micron) which is the typical resolution used in 90% of all GDSII files.  However should you require an even more accurate conversion - like 0.5 nanometer, we recommend that you manually override the ACE Database Accuracy down to 1/10000 micron.  To do this please perform the following steps:

1.  Start ACE 3000, and go to menu:  Setup / Preferences...
2.  Select Tab "Misc.", and find option "Database Accuracy".
3.  Change to 1/10000 micron, and press OK.
4.  Now perform your conversion and you'll be able to convert those 1/2 nanometer boxes.

Important:  When setting ACE database resolution to such a small value, it could affect other ACE conversions - say if you're converting a Gerber file with extents of 900mm x 900mm.  We recommend assign Database Accuracy back to the original setting of "Optimized"  -- which allows ACE to manage the best database units to use.
Login or Signup to post a comment