Start a new topic

I have problem using your program ACE 3000 to convert an Autocad file to gerber file.

I have problem using your program ACE 3000 to convert an Autocad file to gerber file.
1 Comment

I have problem using your program ACE 3000 to convert an Autocad file to gerber file.
1/ Attached are the autocad file that I would like to convert to Gerber file

2/ A pdf file shows the solid area are metalized, done by Autocad.


3/ A gerber file exported after conversion by your ACE3000 program.


4/ A screen capture picture of the settings.


Please advice any settings that I missed or not aware of.



After quickly looking at your images, it appears that you need to let ACE 3000 know what should be dark (filled) and what should be clear (hole).  Remember gerber data files must be explicitly told what needs to be dark or clear.  There is no standard filling rule in gerber format like "Winding" or "Alternate" (which are rules used to determine filling for printing).

You can achieve this by two methods:

1. Using "Composite levels".  For more detailed information about composites please search the ACE 3000 Help manual, or search the ACE 3000 User forum.  Here's a few links for your reference:

http://forums.numericalinnovations.com/post?id=3212976&highlight=composite
http://forums.numericalinnovations.com/post?id=5001922&highlight=composite
http://forums.numericalinnovations.com/post?id=5001957&highlight=composite


2. Use De-Embedding during DXF/DWG import.  Essentially, De-Embedding is the feature in which ACE 3000 will try to determine what should be dark or clear and it will automatically create the composite levels.  To use that feature, check the De-Embed option for each co-responding layer that contains the metal circuits you wish to have filled.
Login or Signup to post a comment